Bakim calismasi
Incident Report for Koinim
Resolved
This incident has been resolved.
Posted 4 months ago. Nov 18, 2018 - 13:12 GMT+03:00
Investigating
We are currently investigating this issue.
Posted 4 months ago. Nov 18, 2018 - 12:09 GMT+03:00
This incident affected: Bitcoin İşlemleri, Litecoin İşlemleri, Bitcoin Cash İşlemleri, Ethereum İşlemleri, Dogecoin İşlemleri, Türk Lirası İşlemleri, Alış/Satış, and Destek.