Akbank'a yapılan Türk Lirası transferlerinde gecikme
Incident Report for Koinim
Resolved
This incident has been resolved.
Posted Oct 18, 2019 - 11:11 GMT+03:00
Investigating
Akbank hesabımıza gelen Türk Lirası transferleri, sistemimize gecikmeli olarak yansımaktadır. Konuyla ilgili çalışmalara başlanmıştır.
Posted Oct 17, 2019 - 15:53 GMT+03:00
This incident affected: Türk Lirası İşlemleri.