Dash Güncellemesi
Incident Report for Koinim
Resolved
This incident has been resolved.
Posted 19 days ago. Jul 01, 2019 - 16:37 GMT+03:00
Investigating
Test sürecinde olan Dash güncellemesi nedeniyle Dash Yatırma/Çekme işlevleri kullanıma kapalıdır.
Posted 28 days ago. Jun 22, 2019 - 15:50 GMT+03:00
This incident affected: Dash İşlemleri.